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Welcome to DIWE
Welcome to the Daedalus® Integrated Writing Environment (also known as
DIWE) from the Daedalus Group, Inc.  DIWE is designed for to help you write and
communicate with others in your class.  This User's Guide provides you with
instructions for using the Daedalus Integrated Writing Environment.

Use this Guide in conjunction with your computer's documentation, which
provides the basic procedures for completing basic tasks such as initializing a
floppy diskette and navigating using the Macintosh Finder.

What is the Daedalus Integrated Writing Environment?

Writing involves more than producing an outline, draft, and final draft.  The writing
process cycles back upon itself as you work on an essay.  The Daedalus
Integrated Writing Environment (DIWE) lets you fully enliven and understand this
process; rather than breaking writing apart into distinct stages, DIWE distributes
writing between three phases—Invention and Pre-writing, Composing, and
Revision; and lets you move easily from one to another.  It also uses the power
of collaboration between writers, editors, and instructors.  The Daedalus
Integrated Writing Environment puts you in command of your writing.

You can use Invent to help formulate ideas.  It offers a variety of
prompt series so that you can vary the questioning to your needs.  

Discussions in InterChange may flesh out these ideas, while
messages sent and received in Mail help build up a base of
information with which to work.  

Blocks of text can be pasted from Mail and InterChange into a
simple word processor, Write , as support for your arguments.  

You can then send drafts of your paper to peers or instructors, and
have them comment on the document using Respond.  

Then you can use these comments to rethink and finetune your
essay.  BiblioCite helps you produce your Works Cited page.
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Conventions used in this document

This manual assumes that you have a beginner’s acquaintance with Macintosh®

computer conventions such as the use of the mouse, pull-down menus, and
display windows.  Your instructor or the lab staff in your computer classroom will
help you initialize diskettes and get started, but it is crucial that you read over this
manual once (to orient yourself to the general functioning and purpose of the
various modules of the software) and then keep it for reference as you gradually
move through those modules over the course of the term.  

Courier font indicates text that is displayed or typed on the screen

Boldface signals menu commands and button commands .

Italic font represents information that you will have to provide.  If asked to
type yourfilename, you might type PAPER1

<Key> refers to an actual control key on your Apple keyboard.  

<Key1+Key2> indicates that two keys should be pressed together.  For
instance, when instructed to press <Option+R>, you would press (and
hold) the <Option> key and press the <R> key.  

Specific steps to operations are indented and begin with the symbol.  

√ Pay close attention to any steps or information preceded by a checkmark.
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Getting Started
This section of the manual covers the basics of launching and exiting DIWE.  As
you become comfortable with the modules, you will see that the software’s
environment facilitates not only your own writing but also your entire class’s
collaborative exploration of the three primary stages of the writing process:
Invention (pre-writing), Composition (writing a draft), and Revision.  

The rest of this manual explains how DIWE facilitates practice in these three
general stages of writing and an understanding of their interconnectedness.
While learning a new computer program might be confusing at first, remember
that the focus of this course is writing, not computers.  

Starting The Daedalus Integrated Writing Environment

To start using DIWE:  

1. Open the Daedalus folder from either the network disk drive or your local
disk drive; its location depends on your classroom setup.  

2. Double-click on the DIWE icon:    

3. The first thing you will see is the Log In dialog box (shown below).
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The only thing affecting how you log in is whether or not you have ever logged in
as a user in this class before.   

If you have never logged in before,

1. Select your instructor from the instructor list on the left side of the screen.

2. Select the appropriate class from the list on the right side of the screen.

3. Click the New User button.

4. Enter your name.

5. Enter a password that is easy for you to remember (write it down).
NEVER give anyone your password!  If you forget your password, ask the
instructor or lab monitor to help you.

6. Click the Log In button.

7. The menu bar will display DIWE's menus:  File, Edit, Activities, Utilities

8. If your instructor has a class assignment, it will appear on your screen and
you can begin the day’s activity.

 If you have logged in before,  

1. Select your instructor from the list on the left side of the screen.

2. Select the appropriate class from the list on the right side of the screen.

3. Select your name from the class roster at the bottom of the screen.

4. Click Log In.

5. Enter your password.

6. Click OK.

Using DIWE's Tools

The modules that collectively form the
Daedalus Integrated Writing Environment
are available on the Launcher (shown on
page 5) by icon, and are listed by name
under the Activity  menu at the top of
the screen (shown left).   

Choose any of the commands to begin
using the related tool.

A diamond mark will appear here next to
the name of any module you currently
have open; or, if the activity's window is
the currently active window, a check mark
will appear instead.  Any activity window
may be selected and brought to the front
by either clicking on it or by selecting that
activity in the Activity  menu.  
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The Launcher command under the Activity menu brings this floating palette of
buttons to the top.  The buttons on the Launcher function just as the commands
on the Activity  menu do, taking you directly to the tool in the program which you
select.  The Question Mark button opens the User Help file.

Detailed descriptions of these tools appear throughout the rest of this manual.
The sections referring to each are marked by the icon which appears for that tool
on the Launcher.

Initializing Diskettes

Before you can save work onto new diskettes, you must first initialize, or format,
the disk.  Only initialize new diskettes since this process will erase any existing
documents on your disk.

If you initialize a diskette you've been using on a PC/Windows machine, this
process will erase all the PC files you have on the diskette.  If the Macintosh
you're working at does not have special software which lets it read PC diskettes,
the machine will inform you that the diskette is uninitalized.  Don't initialize a
diskette you use with a PC unless you no longer need the files on the disk.
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To initialize a diskette:

1. Insert the diskette into the disk drive.  Make sure that the sliding metal gate
points toward the computer, and that the small metal circle in the center of
the diskette faces down.

2. If the disk has not been previously initialized, the Macintosh will display the
following message:  “This disk is unreadable:  Do you want to initialize it?”

3. Click the Initialize button.  The Macintosh will then display a warning that
any files on the disk will be erased during initialization.

4. Click the Erase button.  The computer will then ask you to enter a name for
the disk.

5. Type in a name for the disk and click the OK button.

6. The initialization will take a few minutes, and when it's complete, you will
see an icon representing your disk at the upper right-hand side of the
monitor.

Naming Files

√ Your instructor will likely give you conventions for naming files in order to prevent
duplication of filenames throughout the class.  The instructor may want you to
name files by your last name, the assignment, and draft, for example:  

Jones-Essay1-Draft2

Macintosh filenames can be up to 31 characters long.  You can use any
character (letter or symbol) and even spaces when naming a file on the
Macintosh—the only exception is the colon, which has a special meaning for the
Macintosh.  Make sure, however, that you understand your instructor’s
conventions to ensure that she or he gets your work on time.

Moving Between Platforms

Macintosh computers format diskettes differently from PC/Windows machines.
As a result, you will need to special software to work with PC diskettes on a Mac.
Most Macintosh machines will have either Apple File Exchange or Access PC
installed.  There is also software for Windows which will allow you to read or
convert files on a Macintosh diskette (e.g., MacDrive 95, Mac-In-Dos Plus, or
MacOpener).

Once you have the computers you're working with set up so that you can read
your diskettes, there are some guidelines to keep in mind:

• Use an 8.3 filename if possible (e.g., paper1.txt).  Windows and DOS are
based on filenames which have an eight character filename and an three
character file extension.  The conversion software which you have installed on
your computers may support long filenames.  If not, the filenames you have
chosen will be truncated.  The file is still available and can be used, but the
name may no longer be clear.  Test  the specific machines you're working
with to find the best filenaming convention for your situation.
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• Remember that the fonts in your document may not convert from one
platform to the other.  Some fonts are available for both Mac and Windows
 Times New Roman and Courier, for example.  Many other fonts are
available on one plaftform only, however.  Since your font may not transfer
from a Windows program to DIWE, be sure to check your documents for
appearance before you print or turn them in.

• DIWE is a not cross-platform program.  While there are DOS, Macintosh,
and Windows versions of DIWE, these three programs use different file
formats so they are not compatible.  In other words, you cannot make a
BiblioCite file with the Macintosh version of DIWE and then open it with the
Windows version of DIWE.

Ejecting Diskettes
When you have finished a session with DIWE, remove your diskette from the disk
drive by:

1. Selecting your disk on the desktop.

2. Dragging the disk icon to the trashcan (located at the bottom right-hand
corner of the screen) so that the trashcan highlights.  This operation will not
erase your disk.

3. Releasing the mouse button.  Your disk will then be ejected from the disk
drive.

Quitting The Daedalus Integrated Writing Environment

Quitting DIWE will close all modules and documents.  To exit the application,
select Quit under the File menu.  DIWE will prompt you to save any files that
have not been saved before exiting.



DIWE 1.4 (Macintosh) 8 User's Guide



DIWE 1.4 (Macintosh) 9 User's Guide

 

Brainstorming with Invent

Perhaps the most difficult aspect of writing involves formulating a topic that’s
manageable and stimulating.  Invent uses tested and recommended question
series to carry you through the invention phase.  

Successfully using Invent requires a bit of patience and motivation.  Invent won’t
answer prompts for you—as the writer, only you have the authority and expertise
to respond to the questions.  It can be daunting at first, but remember that
working with the application will hone your problem-solving skills and help you
discover your writing’s strengths and weaknesses.

Invent Menu Commands

Next and Previous move you back and forth through the
prompt series.  If a question is unclear, select Explain from
the Invent menu, which will present a window that explains
the prompt more fully.  Also, your stated purpose for writing
will always be displayed at the bottom of the Invent window.
You can change your purpose, or the topic altogether, at any
time by selecting Change Topic  and Change Purpose.

Invent Window Navigation

Three of the menu commands are represented by buttons in the Invent Window.
Use the Next button and the Previous button at the top of the Invent Window to
move back and forth among the questions.  Use the Explain button to display
additional information about the question.

Starting Invent
1. Pull down the Activity  Menu and select Invent.

2. You will then see a dialog box asking you to select a question series.

3. Click on the folder box and select the Question Series folder.

4. Select one of the question series: such as Exploring Ideas, Persuading
Others, Informing, Expressing Yourself.  There are three question series
for each area.  The first series (e.g., Exploring Ideas 1) is a basic series of
questions.  The second series (e.g., Exploring Ideas 2) is more advanced,
and the third series (e.g., Exploring Ideas 3) allows for more creative
exploration.  It's also possible that your teacher has created a special
prompt series for your class or assignment.
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5. Compose your answers to the questions in the dialog box which appears
(shown below):

6. When you complete a response to a prompt, select the Next button or Next
command from the Invent menu.  Use the Previous button or the Previous
command from the Invent menu to move back to a question. Note that you
can always change answers to previous prompts, and can even change your
topic and purpose (see the details on Invent Menu commands).

Saving Invent Sessions

You do not need to answer all the prompts at one session, but to ensure you
record your work you need to Save what you’ve done so far.  

1. Pull down the File menu, and you will see Save and Save As.  

2. The first time you Save, you will be prompted for a name for the file.
Enter the name of your document.  

3. Look to the right of the dialog box.  At the upper-right, you will see the
name of the disk where your file will be saved (this is called the “default”
disk).

4. If the default disk is not your floppy diskette, click the Desktop button.  It
will display the name of your available drives and diskettes, and the files
on your desktop in the scrolling window on the left of the dialog box.

After that, whenever you select Save, it will automatically save to that file without
prompting you for a filename.

Click Save As if you want to save a copy of your answers, or if you want to try a
different strategy.  When a group is writing collaboratively, each member may
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want to save her or his answers to the prompts under different filenames.
Remember, if you click Save, it will automatically record the current answers in
the file you opened.

Revert  abandons the changes in the current session, allowing you to change
back to the previously saved version of Invent answers.

Making Second Copies of Your Invent File

You may want to make a back-up copy of your Invent files or  to try a different
strategy without affecting your original answers to the Invent questions.  The
easiest way to accomplish this goal is to use the Save As command:

1. Select Save As from the File menu if you want to save a second copy of
your responses,  (Remember, if you choose the Save command, the
program will automatically record the current responses in the file you
opened.)

2. Type in a new file name, and click on the Save button.

3. A new but identical file will be saved under the new name, and the original
file will still be saved under the old file name.

Resuming Work on Saved Invent Sessions 

To open a pre-existing set of Invent answers,

1. Either double-click on that file from the finder (the file's icon will look like
the picture above), or

2. Select Open from the File menu.

3. Select the file using the dialog box.

You can then resume or revise responses to unfinished prompt series.

Using an Invent File with Daedalus Write

You may want to import your responses into Daedalus Write or another word
processor that can open ASCII or text-only files, in order to print the responses or
merely have an accessible copy of them on the computer.  You can simply cut
and paste between Invent and Write, but if you are uncomfortable with that, try
saving your responses as a text file:

1. Select the Save As command from the File menu, type a name for the file
in the dialog box, and click the Text Only radio button at the bottom of the
dialog box.

2. Choose the Open command from the File menu.

3. Navigate to the text file you've just saved and click the Open button to
open your file.
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Once the file is open, you can begin editing in that Invent file or you can use the
Cut, Copy, and Paste commands under the Edit menu to move information from
your Invent file to another document.

Printing your Invent Answers

Your answers in an Invent file are something like a pile of index cards  each
answer is in a separate place.  To bring all your answers together so that you can
print them,  you need to save them as a text file.  Once the answers have been
saved as a text file, you can use the Write word processor to print your
responses.

1. Save your answers using the Save As command in the File menu (you will
probably need to rename the file to avoid overwriting).

2. Choose the Text Only radio button at the bottom of the File-Save dialog
and choose the Save button.

3. Close Invent by clicking in the close-box in the upper left corner of the
window.

4. Select the Open command from the File menu.

5. Navigate to the location of the Text version of your Invent  file  the file
you saved above.

6. Highlight the name of your file, and choose the Open button.  The Text
version of your answers will appear as a Write document.

7. Choose the Print command from the File menu to print the document.
(You can use the commands under the Write menu to modify the style and
format of your Invent answers before printing).

Quitting Invent

To Quit  Invent simply click the close-box in the upper left-hand corner of the
Invent window.  DIWE will prompt you to save your current answers.
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Word Processing with Write

Once you’ve gotten far enough with your pre-writing and invention activities to
begin writing, you’ll need a word processor.  That’s where Write comes in.
Opening Write puts you in the core of The Daedalus Integrated Writing
Environment.  All of DIWE’s modules use the editing functions and styles of
Write, making use of the application easy and eventually second nature to you.
When you write in DIWE, you can concentrate on your writing, rather than the
complex workings and commands of most word processors.

Write's Menu Commands
Font Style Sets text style.

Font Size Sets text size.

Font Sets text font.

Line Spacing Sets line spacing.

Auto Indent Sets automatic indention of paragraphs.

Print Options… Displays a dialog allowing the print
margins, header, and page numbering to
be set.

Show Page Breaks Makes page breaks visible.

Find… Displays  dialog allowing user to search for
text within document.

Find Next Finds the next occurrence of the text
entered into the Find dialog.

 Replace… Displays a dialog allowing the user to
search for text within the document and
replace it.

Replace Next Replaces next occurrence of the text
entered into the Replace dialog.

Creating a New Write File

To open a new Write file,

1. Select New Write Window... command from the Activity  menu.

2. You will then see an empty window with "Untitled-1" in the menu bar.  You
may begin entering text in this window.
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Importing Text into Write Files from Other DIWE Modules

To import text from other DIWE modules,

1. Open the "source" and "target" documents simultaneously.

2. In the “source” document, highlight the text you want to copy.   

3. Select Copy from the Edit menu.  

4. Click on the "target" document to change windows.

5. Click on the place in the “target” document at which you want to insert the
copied text.

6. Select Paste from the Edit menu.  

Opening an Existing Document

To open an existing document (such as a partially completed draft, or a
completed draft that requires revision), you can either double-click its icon from
the finder, or select Open from the File menu.  From the dialog box, you can
then select the file you want to open.  In addition to Write files, the Open dialog
box will also display plain text files, RTF files, and MacWrite files.

Note:  MacWrite and RTF files will be opened into an Untitled window.  

Maneuvering from One Document to Another
1. Pull down the Activity   menu, and select  Write Windows.  It will display

all of the available files on the pop-up menu.  

2. You can then cut and paste between documents.

Resizing Write's Window

At any time, you can stretch or shrink the Write window to a desired size.  Click on
the box in the lower right-hand corner of the Write window, and drag the box
towards the center of the screen to shrink the window, and towards the edge of
the monitor to enlarge it.  

The scroll bars on the right edge and at the bottom of the Write window allow you
to travel through your document.  If you want all of a line of text to display on
your monitor, resize the window.  The size of your monitor will determine the
extent of window resizing.

Formatting Text

Write allows you to change the appearance, or format, of text.  The default
selection is plain text; but you can also enter text in bold, italic, underline, outline,
shadow, condensed, extended, or any combination of styles.  It's a good idea to



DIWE 1.4 (Macintosh) 15 User's Guide

use relatively few styles and fonts in documents in order not to make reading too
difficult.

You can change the format of selected portions or of a whole document.  If you
want to reformat the entire document, pull down the Edit menu and choose
Select All.  Then choose the formats you want from the Write  menu.

To change styles, fonts, and font sizes  

1. Pull down the Write  menu, and move
the cursor over Font Style.  You will
see a pop-up menu listing the different
styles.  

2. Move the cursor over the style you
want, and

3. Release the mouse button.  The style
will have a checkmark next to it on the
menu.  When you enter text, it will
appear in that style.

4. Select the appropriate size from the
menu as you did for style.  You can
also change font size for existing text.

5. Select the appropriate font from the
menu as you did for style.  You can
also change fonts for existing text.

The Line Spacing menu allows you to choose
single or double-spaced text.  The default
spacing is double, but you can change this at
any time.  If you want to change the spacing of
existing text, make sure you select it before
changing the spacing.  

To change line spacing,

1. Select the passage, or choose Select All from the Edit menu,

2. Pull down the Write  menu

3. Choose Line Spacing

4. Select the desired spacing width.

Auto Indent automatically adds a tab whenever you press the <RETURN> key.
By selecting this option, your paragraphs will all begin identically indented.

Print Options allow you to change the margins of your paper, include a header,
and number the pages automatically.  The default margins should suit your
purposes, but to change them, simply double-click on the appropriate margin,
and enter a new number.  

The text that you enter in the Header field will appear on every page when you
print.

Toggling Show Page Breaks will display a dotted line across the Write window
below a page’s last line of text.
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The Find function, under the Write menu allow you to search through an entire
document and change certain words automatically.  If you think you’ve
misspelled a certain word throughout a document, you can use this function to
correct the mistake.  

To Find text,    

1. Either type a word or phrase directly into the Find window, or copy the
word or phrase from the document and paste it into the Find window.  

2. If you select Case Sensitive,  Write will find only those occurrences that
match the exact copy of the word in the Find window.  If, for example,
you entered "WHARF RAT" in the Find window and selected Case
Sensitive, the search would not find "Wharf Rat."

3. To find varying forms of a word, leave Search Whole Word unselected.
If you want to find only those forms matching the Find entry exactly, click
on the Search Whole Word box.

4. Wrap Around Search will begin the search at the last insertion point, go
to the end of the document, and search to the insertion point from the
beginning.

To Replace text,

1. Enter the text you wish to find, and also

2. Type the replacement text in the next field.  

3. You may choose to confirm each replacement, or Replace All.  

Saving Write Files

After you have typed a few paragraphs, you might want to save your text.
Saving your text in Write works exactly the same as it does in Invent.   

1. Select Save from the File menu.  

2. Enter the name of your document.  

3. Click Save.  The name of your document will appear in the  Write
window’s titlebar.

If you want to name your current work on an existing document something like
"BACKUP 1" or "Jean's Version," select Save As...  It will leave the file you
opened unchanged, and create a new file with the name you enter.  You can
also use the Save As... dialog box  if you think you’ll want to work on your essay
with another word processor besides Write.  To save your work in another word
processor's format,

1. Select Save As....  At the following dialog box, choose the format for the
new file by clicking on one of the radio buttons at the bottom of the
window.  As with the following example, it is a good idea to add "text" or
"MacWrite" to your file name to help you remember which format you
have chosen.  
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The Save a Copy command creates a second copy of your file.  

The Revert  option allows you to discard the changes you made to a document
since the last time you saved.  This comes in handy if you don’t like your most
recent edits.

Page Setup, under the File menu, allows you to change the paper size and
orientation.  The default setting is for standard letter-size paper printed in portrait
(vertical) mode.  Printing will depend on your printer or the network printer you are
using.  

Printing a Write Document

To print in Write,

1. Open the document you want to print using the Open command under the
File menu.

2. Check the Print Options command under the Write  menu to confirm the
settings for your document.

3. Choose the Print command from the File menu to print your document.

Quitting Write

To quit Write, click in the close-box in the upper left-hand corner of the Write
window.  If you have several documents open, Write will prompt you to save
them before closing.  
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Write's Built-in Concordance

Write will allow you to make a concordance of any document.  The DIWE
Concordance gives you a list of all the words you have used, both in order of
frequency and in alphabetical order.  The program then uses these lists and
other information from your paper to calculate basic statistics about readability
and sentence style.  You can compare the statistics for your document to those
for similar documents written for the same audience and purpose.  

Based on those comparisons and your audience and purpose, you can revise
your document to improve focus, development, word choice, and sentence style.
The DIWE Concordance is a tool that can help you analyze your writing in the
same way you can use the DIWE Spell Check or your grammar handbook. The
Concordance can't correct your paper for you or automatically find grammar
errors, but you can use the information that the Concordance gathers to find
places where you need to revise your writing.

Standalone Write Word Processor

DIWE comes with a standalone version of Write, the same word processor that is
built into the Integrated Writing Environment.  If the Supervisor has set it up, you
may copy Write to your diskette to make work away from a network easier.   The
only difference between the two versions of Write is that they have different icons
and Finder information for the Macintosh.  What this means is that if you save a
file with the standalone version, and you double-click on that file's icon, and the
Finder will look for and launch the standalone version of Write.  On the other
hand, files you save with Write from within DIWE, when double-clicked, will launch
DIWE.  

Note Both programs create exactly the same kind of files.  Only the Finder
information is different.   Here is what the various icons look like.  

If you have trouble remembering which version you used to create a file, you can
avoid the Finder problems by running the program first, then using the Open
command in the File menu and choosing the desired file from the dialog box.  
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Checking your Spelling

To check the spelling in any Daedalus window, choose the Check Spelling
command under the Utilities  menu, or press <_ + Y> .  If you want to check only
a passage from this document, just highlight the text you want to check, and the
Spelling Checker will look first at those words that are highlighted, asking you
afterwards if you want to continue checking; otherwise, it will check the entire
document from beginning to end.  

You may check your spelling anywhere in the program that you can enter text:
Write, the Mail editor, the InterChange composing area, the Invent or Respond
text entry areas, etc.  

If you have more than one language available to you, you can also change
languages for Spell-checking.*  If, for example, you had a passage in French that
you wanted to check, you could highlight that passage, choose French from the
available languages pop-up menu, and click on Begin.  

The Spelling action is set in motion with the Begin button.  When a questionable
word is found, it is displayed on the top area of the window.  Just below is the
Change to  area, where you can type your correction.  If you click on the Suggest
button, a list of possible new words will be displayed in the scrolling area to the
left.  When you click your mouse on one of these words, it inserts itself in the
Change to box.  A double-click on one of these words does the same thing as
selecting a word and clicking on the Change button.  This operation will replace
the target word with the new word.   Clicking on the Always Suggest check box
a)grays out the Suggest button and b) always causes the suggested words to be
displayed whenever a questionable word is found.

The Ignore button allows you to "set aside" words that you know are correct; the
Ignore All button sets this word aside for the duration of your spell-checking
session;  you will not be asked about it again, even though the dictionary does

                     
* Words are checked against the 144,000-word Proximity/Merriam-Webster  Linguibase®.
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not recognize it.   If you have multiple languages available to you, they will be
visible in the pop-up menu at the bottom.  Once you have chosen another
language for your spelling, it will remain your default language until you change
this preference.  

Looking up Words with the Dictionary

The same linguistic database* that is used to check spelling is also accessible
through DIWE's Dictionary.   When you encounter a word you want to look up,
highlight it and choose Dictionary from the Utilities  menu.  The highlighted word
will be looked up immediately.  If you do not select a word, the Dictionary window
will come up empty, waiting until you enter a word to look up.  

The Dictionary window is comprised of many parts:   A text entry section, buttons,
pop-up menus.

Text Entry:  In this example, the word "rile" has been typed in the entry section.
You can type any word you want in this box, hit the <Return> button, and get a
definition from the linguistic database.  Another way of searching for words is to
double-click on any word in the definition sub-window.  Above, for example, you
could double click on "roil," which would a) put "roil" in the text entry box and look
up its definition.  In this way, you can quickly search a family of words until you
get just the one you want.  

                     
* English Thesaurus is provided by Proximity / Merriam-Webster.  For spelling, words are checked

against the 144,000-word Proximity/Merriam-Webster  Linguibase®.
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The three buttons are fairly predictable:  Done signals when you're finished with
the Dictionary, Replace instructs the program to paste the current word into your
document, and Lookup seeks dictionary and thesaurus entries for the word in the
lower entry box.  

The three pop-up menus contain lists of options available to you.  If you have
multiple languages available, you may change from English to one of them by
clicking on the upper left menu.  In the upper right portion of the window is a list
of recent words looked up.  There will be nothing there until you have Looked Up
at least two words.  This feature is very handy when you have been following a
train of thought and want to return to a definition of a previously-explored word.  
To do this, just choose the word you want--it will be entered into the text entry box
and will be looked up automatically.  As you can see from this example, this list
saves all the words you have explored, including searches across different
languages.  

The pop-up menu just above the Lookup button lets you choose the kind of
search you request from the linguistic database.  The default is to display
synonyms.  The dictionary definition of a word, including its part of speech and
variants, can be found in the definitions section.  

Synonyms:  These words have the same or very nearly the same
essential meaning.  This means that synonyms can almost always
be substituted for the entry word in terms of denotation, although
the connotation may be slightly different.

Antonyms:  These words' meanings contradict those of the entry
word with equal or nearly equal force.

Near synonyms:  These are related words; they have the same
implications as the main entry, although the emphasis is different.
Related words provide useful information for when the main entry
does not exactly express the meaning desired.  
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Near antonyms:  These are "contrasted" words, which differ from antonyms in that
although they do not express complete contradiction of the entry word, they do in
some sense oppose it.  

Comparisons:  these words comprise the “see also” word list.  These words
express a related idea which the writer may find more appropriate than the idea
expressed by the entry word.
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 Revising with Respond

Revision is as much a part of the writing process as creating a draft.   Respond
helps you view documents, whether they be your own or a peer’s, in global and
also more specific terms.  This module saves your comments, so that you may
refer to them as you edit your essay.

Respond Menu Commands
Next Moves to the next prompt.

Previous Moves to the previous prompt.

Explain Offers a more detailed explanation of the
current prompt.

Respond Window Commands

Three of the menu commands are represented by buttons in the Respond
Window.  Use the Next button and the Previous button at the top of the Invent
Window to move back and forth among the questions.  Use the Explain button
to display additional information about the question.

Opening Respond
1. Select Respond from the Activity  menu.

2. Select Global Revision or Local Revision from the Respond folder.  The
Global Revision series prompts the editor about general writing concerns
and practices in the draft document.  The Local Revision series prompts
the editor about specific strategies and decisions the writer made in the
draft.   Your teacher may also have created a special set of Respond
questions for you to complete.

3. Select the document you want to revise.

4. The Respond menu will appear on the menu
bar.
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5.  Respond will display a window with questions at the top, a field for your
comments in the middle, and the text of the draft document at the
bottom.  Both revision series have 10 questions.

Selecting a Document

After you have chosen a question series (Global Revision or Local Revision), you
will be given three choices to select a document:  File on disk, Turned In Paper,
or No File.  Your answer will depend on the location of the document you want to
comment on.  

File on Disk

If you have the document saved on your disk—perhaps it is a  Write document
that you have not yet handed in—select File on Disk.  A window will appear, with
a list of files and/or folders on the left side, and four buttons on the right side.  If
you see the document you want, select it (by clicking on it twice, or by clicking on
it once and then clicking on the Open button).  If you do not see your document,
you can look for it by opening or closing folders.  To open a folder, click on it
twice.  If you are already in a folder, its name will appear above the list.  If you
want to get out of that folder, click on the disk icon on the right hand side.  If you
need to find another disk, click on the Desktop button.  Use these techniques
until you find the document.

Turned in Paper

If you want to comment on a paper that has been turned in, click on the Turned
In Paper button.  Select the student who wrote the paper.  Click on the See files
for this user button.  Select the correct document, and click on the Open button.
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If the student is not in your class, click on the Go to another class button, select
the correct instructor, select the correct class, click OK, select the correct student,
select the correct paper, and open it.

No File

If you want to comment on a paper that is not on the computer—perhaps you
have a hard copy with you—click on the No File button.

Using Respond

Answer each question by typing in the middle window.  When you have
completed an answer, select Next from the Respond menu.  You will see the
next question.  You can revise answers by selecting Previous until the answer
you want to revise appears.  Simply change the text in the middle window the
way you would edit any document.

Explain If you do not understand a question,
select Explain from the Respond menu.
An explanation of what the question
means will appear on the screen.

Zoom Text enlarges the draft document window to
full-size in order to make reading easier.
To shrink the draft document window back
to its original size, select Zoom Text again
from the Respond menu.

Saving Your Responses

When you are ready to end a Respond session, you should save your
responses.  You can Save periodically or at the end of a session.  Use Save As
to make a backup.  Use Save As Text to create a textfile from which you can
export your responses to Write, Mail, or another word processor (you will need to
use this command if you want to print a copy of your answers or if you want to
send your answers to someone through Mail).

Resuming Work on Saved Respond Sessions 

To open a series of Respond answers you began work on earlier:

1. Either double-click on that file from the finder (the file's icon will look like
the picture above), or

2. Select Open from the File menu.

3. Select the file using the dialog box.

You can then resume or revise responses to unfinished prompt series.
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Using an Respond File with Daedalus Write

You may want to import your responses into Daedalus Write or another word
processor that can open ASCII or text-only files, in order to print the responses or
merely have an accessible copy of them on the computer.

1. Select the Save As command from the File menu, type a name for the file
in the dialog box, and click the Text Only radio button at the bottom of the
dialog box.

2. Choose the Open command from the File menu.

3. Navigate to the text file you've just saved and click the Open button.

Once the file is open, you can begin editing or you can use Cut, Copy, and
Paste under the Edit menu to move information between the files.

Printing your Respond Answers

Your answers in a Respond file are something like a pile of index cards  each
answer is in a separate place.  To bring your answers together so you can print
them, you need to save them as a text file.  Once the answers have been saved
as a text file, you can use the Write word processor to print your responses.

1. Save your answers using the Save As command in the File menu (you will
probably need to rename the file to avoid overwriting).

2. Choose the Text Only radio button at the bottom of the File-Save dialog
and choose the Save button.

3. Close Respond by clicking in the close-box in the upper left corner of the
window.

4. Select the Open command from the File menu.

5. Navigate to the location of the Text version of your Respond  file  the file
you saved above.

6. Highlight the name of your file, and choose the Open button.  The Text
version of your answers will appear as a Write document.

7. Choose the Print command from the File menu to print the document.
(You can use the commands under the Write menu to modify the style and
format of your Respond answers before printing).

Using Respond with Mail

If you have been using Respond to comment on someone else’s paper, you may
want to send that writer your comments through Mail by using the Copy, Cut, and
Paste commands to insert the response into a Mail message.

Quitting Respond

After you have saved your answers, click on the close-box in the upper left corner
of the  Respond window.
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Corresponding with Mail

Mail is DIWE’s bulletin-board module.  Here, your instructor may post
assignments, comments, or suggestions for projects.  You can also send
messages to the instructor and to your peers.  In Mail, writers can discuss topics
in much greater detail than in InterChange since there is no time limitation.  Think
of  Mail as an electronic class bulletin board that can be accessed at any time.
This availability allows for long-term, collaborative exploration of class topics and
thus aids in focusing paper topics.

Mail Menu Commands
Search list… Displays a dialog to allow the user to

search any of the four columns in the Mail
list for specific items.  

Sort list… Allows the user to sort the visible Mail list
according to any of the four categories.  

 Join Conference… Allows the user to move between Mail
conferences.

Join Interclass Conference Allows the user to join a conference that is
set up between classes.  

Mail Window Navigation

There are three parts to the Mail window: the Mail List in the upper portion, the
"Read only" Message display are in the middle, the Message Composing Area at
the bottom.  In the message list window, note that each message is indicated by
its sender (From), recipient (To), Date, and content (Concerning).  In all three of
these areas, you can use the scrollbars to move up and down in the message or
list. In addition, there is a strip of buttons across the bottom of the windows which
you can use to complete most of the tasks in Mail.

The Mail List

The Message being read

The Message Composing Area

Mail Buttons



DIWE 1.4 (Macintosh) 28 User's Guide

Starting Mail and Reading Mail Messages
1. Select Mail from the Activity menu.   The Mail window appears:

2. Move the pointer to the message you want to read and click the mouse to
highlight the message.  You can also use the <Shift + up arrow> or <Shift +
down-arrow> to move the highlight through the list.

3. Select the Read button at the bottom right of the Mail window.  You can
also press Shift-Return to read the selected message.  The message will
appear in the middle window.

Joining a Mail Conference

As in InterChange, your class can hold special-topic conferences in Mail.  In this
case, though, each message contributed to the conference will appear as a
separate item, rather than all of the messages appearing in one file.  The
messages sent in a conference will not appear on the main list of Mail messages.
Think of it as a bulletin board reserved for that one topic, and onto which class
members may post messages all semester long, as they find something relevant
to that topic.  To join a conference:  

1. Select Join Conference from the Mail menu.

2. Click on the name of the conference you want to join.

3. Click on the Join button.
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Joining an Interclass Mail Conference

An interclass conference is a regular conference that is conducted between
students in different classes.  To join an interclass conference:

1. Select Join Interclass Conference from the Mail menu.

2. Click on the name of the conference you want to join.

3. Click on the Join button.

Zooming a Mail Message

If there is too much text in the middle window to read, you can click on the Zoom
button at the bottom of the screen, and your message will be redisplayed in a
larger window.  You will have to close this alternate view before continuing.

Sending a Message
1. Enter the text in the bottom window.  You can edit this text the same way

you would edit a Write document—using the Edit menu, blocking text,
using the delete key, etc.  

2. When you have finished composing your message, click the Send button
at the bottom left of the Mail window (or press <Enter> from the numeric
keypad).

3. Address your mail.  You will see a window with boxes titled To,
Concerning, and Private.  If you do not want to send the message to
Everyone, use the mouse (or the tab key) to move the cursor into the To
box.  Delete “Everyone” and type in the name of the person to whom you
want to send the message (    be       sure       you        use       the        exact        name       they        use       to
  log        on    ).   Move the cursor to the Concerning box.  Type a few words
indicating the content of the message.  If you want the message to be
private, click in the Private box until an “X” appears.  Private messages
appear on the Mail list in a different font, and will  appear only on the
Sender's and Receiver's screens.

4. Click OK (or press the return key).

Deleting a Message

You should erase messages that you have sent which are out of date or include
incorrect information.  To delete a previously mailed message:

1. Select the message to be deleted from the message list.

2. Click the Delete  button.

Note that  you can only delete messages that a) you have sent or b) you have
received (and the receiver name must be your full name).  Deleted messages are
saved in an archive, which your instructor can access.  



DIWE 1.4 (Macintosh) 30 User's Guide

Replying to a Message

To reply to the message currently in the middle window:  

1. Enter the text in the bottom window.

2. Click the Reply button at the bottom of the Mail window (don’t hit the
Send button).  Your message will be sent automatically to the writer, and
it will be sent as private mail if the original message was private.  You will
not see the normal dialog box that asks for Receiver and Concerning.

Please note that the highlighted item in the list at the top of the screen does not
necessarily correspond to the message that is in the middle window.   To be sure
you are sending your reply to the right person, highlight the correct item in the list
at the top of the screen, and then click on the Read button at the bottom of the
screen.  The highlighted item in the list will then correspond to the message in
the middle window.

Copying Someone Else’s Message

You cannot use the Edit menu to copy a message in the middle window.  This
message is a “read only” message to guard against it being altered after its writer
sends it.  But you can copy the entire message:

1. When the message you want to copy is displayed in the middle window,
click once on the Copy button on the bottom of your screen.  (Nothing will
appear to happen, but the message will be copied to a hidden
“clipboard”).

2. Move the cursor to the point you want to paste the message—either in
your own Mail message or in a Write document.

3. Select Paste from the Edit menu.  

4. The entire message will appear where the cursor was.  You can now edit
this message as you would edit your own message or document.

Searching for a Message

You can use the computer to find a particular message (or group of messages)
rather than scrolling through the list yourself.  This feature is particularly useful if
the message list is long, or if you can’t remember who sent a message you want
to read again.  To search for a message:

1. Select Search List from the Mail menu.

2. Choose which type of search you want by clicking on the appropriate
circle (for example, if you want to find the messages concerning “Bob
Smith’s paper,” click on the “about” circle).  Note:  A global search will
search all four categories.

3. In the box titled Search for what, type a key word or phrase (for example,
“Bob” or “Bob Smith’s paper”).

4. Click on the Search button.
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5. A list of messages corresponding to your search will appear.

To restore the complete list of messages, select Search List again, and click on
the Full button.

Finding Your Own Mail

You can use the Search List command from the the Mail menu to display a list
of all mail sent to you.  

1. Select Search List from the Mail menu.

2. Click on the Personal  button.

3. A list of all mail sent to you will appear.

Sorting the List of Messages

You can reorganize your list of messages in a number of ways:  Sorting
alphabetically reorganizes according to the sender’s name, the receivers name,
or  the messages' topics (the words occupying the "concerning" column); while a
chronological sort reorganizes according to message dates.

1. Select Sort List from the Mail menu.

2. Click on the category you want to use to sort the list (Date, To, From, or
Concerning).

3. Click on Up or Down (Up sorts alphabetically “a” to “z” and chronologically
from the oldest message to the most recent; Down sorts alphabetically “z”
to “a” and chronologically from the most recent message to the oldest).

4. Click on the Sort button.

Saving a Mail message to your Floppy Diskette

To save a Mail message to your floppy diskette:

1. Double-click on the message which you want to save, so that the text
appears in the middle area of the Mail window.

2. Choose the Copy button at the bottom of the window to copy the text of
the message.

3. Open a new Write document by first selecting the New Write Window...
command under the Activities menu.

4. Select the Paste command from the Edit menu.  The Mail message will
appear.

5. Choose the Save command from the File menu, navigate to your floppy
diskettes, and choose the Save button.
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Printing a Mail message  
1. When the message you want to print is displayed in the middle window,

click once on the Copy button on the bottom of your screen.  (Nothing will
appear to happen, but the message will be copied to a hidden “clipboard”).

2. Select the New Write Window... command under the Activity  menu.

3. Select Paste from the Edit menu.  The message will appear in the Write
window.

4. Select the Print command from the File menu to print the message.
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Conversing with InterChange

Class discussion is an excellent source for topics.  During a lively discussion,
however, you may not have time to record comments that strike you as
significant.  InterChange, the activity in DIWE that lets any number of people
“talk” at once and still be “heard,” produces a transcript of all the comments made
during discussion.  This dialogue takes place in an electronic classroom—you
send your comments to your classmates’ (and instructor’s) computers, and you
read your classmates’ and instructor’s comments on your own computer.
InterChange lets everyone in the class participate and contribute at the same
time; and it provides you with a record of the discussion so that you may study it
in preparation for the next class meeting.  

InterChange Menu Commands
Pseudonym Displays a dialog allowing the user's name

to be changed. (NOTE: your site may
have disabled this command.)

Find Displays a dialog allowing the user to
search for words in the InterChange
session

Find Next Repeats the previous search

Join a Conference Allows users to join special-topics
conferences initiated by the instructor

InterChange Window Navigation

There are two parts to the InterChange window: the transcript area and the
composing area.  Use the Send button at the bottom of the window to send your
message once you've finished writing.
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Joining an InterChange Session
1. To join an InterChange session, select InterChange from the Activity

pull-down menu.  You will see the window shown below.  Any previously
entered messages from peers or the instructor appear in the top of the
InterChange window (most of the time, your instructor will post a message
before your class begins the InterChange session).  The insertion symbol
will flash in the message window where you enter your text.

2. If your instructor wants your class to use pseudonyms (that is, aliases or
nicknames), select the Pseudonym command from the InterChange
menu.  

3. Type your message in the editor window, the lower portion of the
InterChange window.  

4. When you are ready to send your message, either click the Send button,
or press the <Enter> key (usually located on the 10-key number pad,
although some models may have this key elsewhere).  

5. You will see your message appear in the message window, the upper
portion of the InterChange window.

6. The message window has a scroll bar, so that at any time during the
session, you can “rewind” the discussion.

Joining An InterChange Conference

A conference is simply an InterChange session that your instructor has created to
focus discussion on a particular topic.  Messages sent in a conference will not
appear in the main InterChange window.  To join a special-topic conference:

1. Select Join a Conference from InterChange menu.

2. Click on the name of the conference you want to join.
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3. Click on the OK button.

You can have multiple conferences open at the same time.  In order to manage
these windows, InterChange indicates which conference is which on the windows’
title bars.  You may also look at the bottom of the InterChange menu, where all
the conferences you have joined are listed.

Copying Text into InterChange

During the course of an InterChange, you may want to share with your
classmates information from other DIWE activities.  For example, you may want
to get their response to a passage from a paper draft you composed in Write.  To
do so:

1. Open the Mail, Invent, Write, or Respond file that contains the text you
want to send to InterChange;

2. Highlight the text you want to use;

3. Select Copy from the Edit menu;

4. Return to InterChange;

5. Select Paste from the Edit menu.

Copying Text from InterChange

You will not be able to copy text directly from the message window.  But when
the InterChange session is over, your instructor can provide you with a file of all
messages.  You can then access the messages by opening that file in Write.

Reading an InterChange Transcript

Use the View a Document command under the Utilities  menu to read an
InterChange transcript.  

1. Select the correct file, and click on OK.  Check with your teacher if you're
unable to remember the correct filename for the Transcript file.

2. The document will appear on the screen.

3. To close the document, click on the close-box in the upper left corner of the
window.

Copying an InterChange Transcript to Your Floppy Diskette

To copy an InterChange transcript to your floppy diskette:

1. Choose the Copy a Document  command under the Utilities  menu.

2. Choose the "This Class" button to see a list of documents for your class.
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3. Select the correct file, and click on the Copy button.  Check with your
teacher if you're unable to remember the correct filename for the Transcript
file.

4. In the File-Save dialog box which appears, navigate to your floppy diskette,
and the Save button.

Printing an InterChange Transcript

To print an InterChange transcript:  

1. Choose the View a Document command under the Utilities  menu.

2. Select the transcript file which you want to print, and click on OK.  Check
with your teacher if you're unable to remember the correct filename for the
Transcript file.

3. The document will appear on the screen.

4. Choose the Print command under the File menu to print the transcript.

Quitting InterChange

To quit an InterChange conference, click the close-box in the upper left-hand
corner of the InterChange window.  You can do this for every open conference.
If you still have a message that has not been sent, DIWE will ask you if you want
to send it before closing the conference.  If you quit the DIWE program itself, all
the open InterChange conferences will be closed.    



DIWE 1.4 (Macintosh) 37 User's Guide

 Managing Bibliographies with BiblioCite

When you’re working on a research paper, a lot of your time is spent keeping
track of your sources:  all the bibliographic information, publication information,
and notes about the sources.  As you probably know, the formats for MLA and
APA are very precise, and you probably spend more time making sure your
Works Cited page has all the periods and underlines in the right spot than you do
researching the information.  BiblioCite is a database designed to automate this
procedure.  

BiblioCite Menu Commands

New Record Creates another BiblioCite record.

Modify Record Allows you to make changes to the
currently-displayed record.

Delete Record Deletes the current record.

Next Record Moves to the next record -- you
can also use the arrow icons on
the BiblioCite window.

Previous Record Goes backwards to the last record.

Sort Database... Allows you to change the order of
your BiblioCite database, based on
the year, author’s name, whether
the record is selected or not, or the
“proper” APA or MLA order.

Search Database... Looks through the BiblioCite database for your requested
search.  You may look for all or part of a title, the author’s
name, the publication year, and your notes associated with
each record..

Search Next Performs the same search as the last one you did without
asking you for new search terms.

Make Works Cited Takes all the records that you want to appear on the final
page and converts them into a Write document.  You will be
asked whether you want your main titles underlined,
italicized, or without any style.

BiblioCite Window Navigation
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The main window is comprised of two sections.  The top contains the proper
bibliographic entry for your record.  The bottom half of the window contains three
control areas.  

On the left, you have control over which record you view.  You may use the left or
right arrows to move to the previous or next record if you like—you can also use
the menu commands Next record and Previous record to accomplish the same
thing.  This left box also tells you which record you are working on (the highlighted
box) and how many records there are in all.  If you want to jump quickly to the
15th record, for instance, just type 15 and click on the Go To button.  

In the middle, you may choose a) whether you want to include the visible record
on your works cited page, b) whether to include annotations on the works cited
page, and c) to view the note associated with this record by clicking on the Note
icon.

 The right control determines which citation style you are using:  either the
Modern Language Association or the American Psychological Association.  You
may switch between these two as often as you like.  

Creating a New BiblioCite Database
1. Select New BiblioCite... from the Activity  menu.

2. In a standard Macintosh file dialog box, you need to give this new file a
name and choose which disk it will reside on.  

3. You will see an empty BiblioCite window briefly, and then will be prompted
to select an entry type.

4. After entering the information for this first entry, you will see it displayed in
the proper bibliographic format in the BiblioCite window.
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Opening BiblioCite
1. To open an existing BiblioCite file, choose Open BiblioCite... from the

Activity  menu.

2. Navigate to the file you wish to work on in the File-0pen dialog box, and
choose the Open button.  

3. You will see the first record of your work displayed in a BiblioCite window.

Entering Information

When you choose to make a new bibliographic record, you first need to
determine the kind of entry:  book, article, television show, etc.  After choosing
the appropriate type of entry and clicking the OK button, you will next see an
information-entry dialogue box.  Almost every kind of entry contains more
information than the window will hold, so you will probably have to scroll down to
see publication information, translator information, etc.  You may click in the fields
you wish to enter, or press the tab key to move sequentially through these fields.  

Modifying Information

If you realize you have entered bad information, just choose Modify record from
the BiblioCite menu, and you will again have the proper data-entry dialogue box.   

Saving Your BiblioCite Database

BiblioCite automatically saves your work, so once you have given your file a
name, that’s all you have to do.  These bibliography files take up a moderate
amount of room, so you shouldn’t put them on diskettes that are almost full—this
may result in a “disk full” error.  

Sorting Your Database

BiblioCite will leave your records in the same order as you entered them until you
decide to a) sort the list, or b) make a Works Cited page.  You may want to
arrange your entries chronologically, or you may want to place all your selected
records at the beginning (see "selecting records" below for more information on
this).  In any case, you need to choose Sort database... from the BiblioCite
menu.  Choose the kind of sort you want, and your database will be sorted in that
order.

You should note that whenever you create a Works Cited page, BiblioCite first
sorts your records.   
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Searching the Database

If you need to find a particular author, editor, title, or note, you may want to use
the Search command to locate it quickly.  

1. Choose Search database... from the BiblioCite menu.

2. Determine what kind of search you want by selecting the radio buttons.

3. Enter the search string.  This can be a full or partial group of letters to
look for.  For instance, if you know you want to find James Joyce, you
would only have to type “joyce” and choose “author” search.  BiblioCite will
find every instance of “joyce,” including “James Joyce,” “Ralph Joyce,” etc.

4. BiblioCite stops on the first record that matches your request.  If you want
to continue, choose Search Next from the BiblioCite menu:  this
command will repeat the previous Search command.  

5. BiblioCite will continue to search through the list, circling from the end
back to the beginning as long as you want.   

Selecting Records

In the Control area of the BiblioCite window, you have the choice to “include this
record on the works cited page.”  What this means is that when the box is
checked, this record will appear on the Write Works Cited page when you choose
the Make Works Cited command.  The default is to check the box.

But say you have several items in your bibliography that you don’t feel need to
be on the final sheet.  You don’t need to delete them; you may want to work on
them later.  Instead, deselect the check box for these records, and they will not
be added to the Works Cited page.

Taking Notes

BiblioCite has a 255-character note area associated with each record.  To use
this,

1. Click on the Note icon in the middle part of the window

2. Write your notes

3. Close the window by clicking on the OK button or by clicking on the close
box in the upper left corner of the note window.  

Adding Notes to Works Cited Page

If you want your note to be added to the bibliographic entry when you make the
Works Cited page, you should check the Include annotations box.  Your notes
will appear immediately after the “official” bibliography entry—this is the proper
way to write an annotated bibliography.  
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You do not have enough room to take massive notes on each record, but you
may certainly want to keep a Write window open as you work on your
bibliography—this would be a way to take full sets of notes on your reading.  

Making Works Cited

It is important to recognize that the BiblioCite database is a dynamic file that
maintains your information for you:  it is not the sort of thing you can print and
turn in with your research paper.  In order to make this physical, Write version of
your selected records, you need to choose Make Works Cited from the
BiblioCite menu.

1. First, the program will sort your records according to the MLA and APA
rules for authors, untitled articles, etc.  

2. Next, you will be asked how you want your main titles to appear.
Normally, you will choose the default value “underlined,” since it is
universally accepted.  If you are going to print on a laser printer, however,
you may want to have your titles in italics.  And if, for some reason, you
do not want your titles to be any different from the rest of the text, you
may choose “plain” style—be advised, though, that this choice does not
conform to either MLA or APA style.  It is included in case you may want
to copy your text into a different word processor, where you will format the
titles however you want.  

Printing Your Works Cited Page
1. Choose the Open command from the File menu.

2. Navigate to your Works Cited document in the File-Open dialog box, and
choose the Open button. (Remember that you have to use the Make
Works Cited command before you can print your document.  You cannot
print directly from BiblioCite.)

3. Choose the Print Options command from the Write  menu to confirm the
layout settings for your document.

4. Choose the Print command from the File menu to print the Works Cited
page.

Adding Your Works Cited Page to Another Document

The Make Works Cited command creates a separate Write document for your
bibliography.  Often, you'll need to add your bibliography to another Write
document.  For instance, if you're writing a research paper, you'll want to include
your Works Cited page at the end of that document.

1. Choose the Open command from the File menu.

2. Navigate to your Works Cited document in the File-Open dialog box, and
choose the Open button. (Remember that you have to use the Make
Works Cited command to create the Write version of your bibliography.)
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3. Choose the Open command from the File menu again and navigate to
your "target" document  the document you want to add the Works
Cited page to (e.g., your research paper).

4. In your Works Cited document, choose the Select All command from the
Edit menu to highlight your entire document.

5. Choose the Copy command from the Edit menu.

6. Choose the Write Windows... command to display a sub-menu of open
Write documents.

7. Highlight the name of your "target" document.

8. Click on the place in your "target" document at which you want to insert
the Works Cited information.

9. Select the Paste command from the Edit menu to include the
information in your document.

Quitting BiblioCite

Since BiblioCite always saves your information, there is nothing to do at this
stage except choose Close  from the File menu, or click on the close box in the
upper left of the BiblioCite window.    
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The Utilities Menu

Class Assignment

You can get your instructor’s up-to-date class assignment by using this command
at any time.  Most instructors will ask you to look here when you first arrive in
DIWE; some of these class assignments may be agendas for the day’s
activities—others may be homework for future class meetings.

Turn in a Document

When you are ready to submit work, this command automatically turns it in.  

1. Select the Turn in a Document command under the Utilities  menu.  You will
see the following dialog, where you can navigate to the file which you want to
turn in:

2. Highlight the name of the file you want to turn in.

3. If you want to turn in this paper to everyone using DIWE (i.e. you want to
share your paper with other classes), click on the InterClass button.  The
default is for this button to be unmarked, meaning that papers will be
submitted to your own class.

4. Click the Turn In button.  DIWE takes care of the rest.
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View a Document

Use this command to examine any document that has been turned in to your
own class.    

1. Select the View a Document command under the Utilities  menu, and the
following dialog appears:

2. If you want to view papers in other classes, choose the Go To Another Class
button.  You can also view documents submitted to the InterClass area by
choosing the InterClass button.  The default, however, is to view all the
documents turned in to your class.  

3. If you only want to see documents for one user, choose that user's name
from the scrolling list, and click on the See files for this user button.

4. In the list of files which is displayed, select the file which you want to view and
click OK.

Copy a Document

If you already know what a document looks like and want to copy it to your
diskette without first displaying it on your screen, this command will retrieve the
file for you.  You will first be asked to choose which document you want; this
process is identical to the View a Document command.  Then you will see a
Save As dialog asking you to rename the file (if you wish) and decide where to
save it; after you have clicked OK, DIWE takes care of the rest.  
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Change Password

If you think someone has discovered your password, or you’re simply bored with
your current one, you can change it with this command.  Be sure, though, to
remember the new one.

Make Concordance

Whenever you have a  Write window open, you have the option of making a list
of all the words used in this document.  Your instructor may ask you to build a
concordance in order to get a sense of your writing vocabulary, to see which
words you repeat most, or to compare statistics about your writing throughout the
term.  

Dictionary

You can look up dictionary definitions and thesaurus entries any time you are in
DIWE.  If you don't know a word, select it, then invoke the dictionary.  The
highlighted word will be looked up and displayed.  You don't have to highlight a
word, however; you can call up the dictionary at any time.  For more details, see
the previous section "Looking up Words with the Dictionary."

Spelling

You can check the spelling of any words that appear in a text-entry window in
DIWE.  In other words, if you're able to type in an area, you're able to spell-check.
The spell-checker is discussed fully in "Checking your Spelling," above.  
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